eXpertMill™
VMC-0600 Machining Center
User Guide
34-0600-0000 Rev-E 05-05
intelitek
Components

<table>
<thead>
<tr>
<th>Item #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Safety shield</td>
</tr>
<tr>
<td>2</td>
<td>Spindle motor</td>
</tr>
<tr>
<td>3</td>
<td>Spindle head</td>
</tr>
<tr>
<td>4</td>
<td>Cross slide</td>
</tr>
<tr>
<td>5</td>
<td>Emergency stop button</td>
</tr>
<tr>
<td>6</td>
<td>Spindle speed control</td>
</tr>
<tr>
<td>7</td>
<td>Control panel (see detail below)</td>
</tr>
</tbody>
</table>

Control panel detail

<table>
<thead>
<tr>
<th>Item #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Machine power switch</td>
</tr>
<tr>
<td>2</td>
<td>Power lock-out switch</td>
</tr>
<tr>
<td>3</td>
<td>Inputs terminals</td>
</tr>
<tr>
<td>4</td>
<td>Outputs terminals</td>
</tr>
<tr>
<td>5</td>
<td>Spindle display</td>
</tr>
<tr>
<td>6</td>
<td>Machine state indicators</td>
</tr>
</tbody>
</table>
Accessory kit (Part # 21-0900-0021)

<table>
<thead>
<tr>
<th>Qty</th>
<th>Description</th>
<th>Part #</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>3/8&quot; - 16 clamp nut (2)</td>
<td>31-0160-9011</td>
</tr>
<tr>
<td>2</td>
<td>3/8&quot; - 16 x 3.5&quot; stud (2)</td>
<td>31-0190-3928</td>
</tr>
<tr>
<td>2</td>
<td>Steel step block (2)</td>
<td>31-0800-0097</td>
</tr>
<tr>
<td>2</td>
<td>Step clamp (2)</td>
<td>31-2070-0004</td>
</tr>
<tr>
<td>1</td>
<td>Lead screw lubricant</td>
<td>39-0000-0058</td>
</tr>
<tr>
<td>1</td>
<td>1/4&quot; end mill, 3/8&quot; shank</td>
<td>31-0900-0051</td>
</tr>
<tr>
<td>1</td>
<td>3/8&quot; ISO 20 tool holder</td>
<td>10-5622-0000</td>
</tr>
<tr>
<td>1</td>
<td>5/32&quot; Hex key</td>
<td>31-0900-0092</td>
</tr>
</tbody>
</table>

Optional accessories

4-station Automatic Tool Changer

- Factory installed. Automatically change up to 4 tools while machining.

<table>
<thead>
<tr>
<th>Item #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Cross slide</td>
</tr>
<tr>
<td>2</td>
<td>ISO 20 tool holder</td>
</tr>
<tr>
<td>3</td>
<td>Tool post (3 per station)</td>
</tr>
<tr>
<td>4</td>
<td>ATC base</td>
</tr>
</tbody>
</table>

Requirements:
- Minimum 90 psi (625 kPa) air
- Optional tool holder package or individual ISO 20 tool holders.
- Power drawbar
- Maximum tool diameter: 0.5" (10 mm)
- Maximum tool length: 2.5" (63.5 mm)
- X-axis travel with ATC: 10" (254 mm)

12-station Automatic Tool Changer

- Factory installed. Automatically change up to 12 tools while machining.

<table>
<thead>
<tr>
<th>Item #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>ISO 20 tool holder</td>
</tr>
<tr>
<td>2</td>
<td>Platter</td>
</tr>
<tr>
<td>3</td>
<td>Tool post (3 per station)</td>
</tr>
</tbody>
</table>

Requirements:
- Minimum 90 psi (625 kPa) air
- Optional tool holder package or individual ISO 20 tool holders.
- Power drawbar
- Maximum tool diameter: 0.5" (10 mm)
- Maximum tool length: 2.5" (63.6 mm)
- X-axis travel with ATC: 12" (304 mm)

ISO 20 Tool Holder sets

4 and 12 piece ISO 20 tool holder sets for use with the tool changers, as well as individual tool holders are available in metric and imperial.

Pneumatic Shield Opener with robot interface

Factory installed. Automatically opens and closes the safety shield. It is ideal for use with a robot in either a computer integrated manufacturing system (CIM) or flexible manufacturing system (FMS).

4th Axis 5C Rotary Table

Machine 4 axes simultaneously
Installation

Requirements

Computer system requirements
- 2 GHz Pentium IV
- Windows XP Pro
- 256MB RAM, 512 recommended
- 20MB available HD space
- CD-ROM
- An available PCI slot
- VGA graphics controller and monitor
- A Windows-compatible mouse

Workspace requirements
Power:
- 120VAC, 15 Amp grounded outlet

Note:
For international users: 220VAC, 8-amp outlet

Bench/table:
- stable, flat and level
- capable of supporting 300 lbs.

Air supply
For power drawbar / air options only:
- minimum 90 psi (625 kPa) air

Required items for installation
- A small flat-head screwdriver
- The manufacturer's documentation for your computer

Installing the machining center

Step 1: Unpacking and setting up the machine
Before you begin
- Set up your personal computer in accordance with the directions in the computer owner's manual.
- Become familiar with the components of the system
- Locate and wear the anti-static wrist strap supplied with the hardware components.

Important!
Keep the original packaging in which the machine was shipped. If you need to return components to the factory, pack them for shipping exactly as they were received. Intellitek will not be responsible for any damage incurred during shipping when components are not returned in the original packing materials.

WARNING
Two-person lift! The machine weighs approximately 250 pounds. Use proper lifting techniques to lift the machine.
1. Remove the staples holding the bottom of the cardboard container to the pallet.
2. Lift the cardboard container off the pallet.

Note
Inspect the machine for damage. If you find damage, contact your freight carrier.
3. Remove the two bolts securing the side rails to the pallet.
4. Using a forklift or at least two people, lift the machine onto the work surface.
5. Remove the side rails by loosening the bolts on the feet of the machine. Follow the diagram on the rails for details.
6. Tighten the bolts on the feet of the machine once the rails are removed.
Step 2: Installing the motion control card

Caution:
Before opening the computer case, make sure the power switch is off and the power cord is unplugged. Wear the anti-static wrist strap during installation. (See the wrist strap packaging for instructions.) Do not plug the power cord from the PC into an AC outlet until instructed to do so.

1. Remove the cover of the personal computer. Refer to your computer's documentation for details on removing the cover.
2. Locate an available PCI slot in which to install the motion control card.
3. If there is a slot cover, remove it. You may discard the cover, but save the screw for securing the motion control card.
4. Locate the motion control card. (The card is shipped in an anti-static envelope in a separate box.)

Caution:
To avoid damaging the card, handle the card by the outside edges only. Avoid touching any of the electrical components on the card.

5. Remove the motion control card from the anti-static envelope.

Note:
Inspect the card for signs of damage. If damage is noted, contact Intelltek immediately.

6. Carefully insert the card into the PCI slot until it is firmly seated. Components on the motion control card should not touch adjacent cards or other components.
7. Secure the motion control card to the rear panel of the computer with the slot cover screw.
8. Replace the computer case.

Step 3: Installing the motion control card drivers

For Windows 2000/XP

1. Plug in and turn on the computer. When the operating system loads, it will display the "New Hardware Found" wizard.
2. When prompted for the location of the 'Step03.sys' file, make sure the installation CD is still in the CD drive and direct the system to search in the Drivers\Stepper folder on the CD.

   ![Image of the dialog box showing the file location](image)

   - The file PCStepper.sys on (Unknown) is needed. Click OK.
   - Type the path where the file is located, and then click OK.
   - Copy files from D:\Drivers\Stepper

3. Click OK to complete the driver installation.
**Step 4: Installing the control program software**

**Install CNCBase:**

1. With the computer on and Windows running, insert the installation disk in the CD-ROM drive. The installation wizard will automatically start and guide you through the installation.

**If the install program does not start automatically:**

   a. From the Start menu, choose Run.
   b. Click Browse, and navigate to the Install folder on the installation CD.
   c. Double click the `CNC.exe` file to start the installation.

2. When prompted, choose CNCBase for intellitek CNC.

3. When prompted choose the eXpertMill.

4. Follow the instructions on the screen.
Setup your machine options:

1. Once CNCBase has installed successfully, open the iCNC Setup utility (Start > All Programs > iCNC for intellitek CNC > iCNC Setup)

2. Select the Options tab.

3. If there are options listed under Installed Options that are not included with your machine, highlight the option and click Remove.

4. If there are options included with your machine that are not listed under Installed Options, click Reinstall.

5. Highlight the option you wish to install in the Removed Options list, and click Reinstall.

WARNING

Read all the safety instructions in this guide before you use the Control Program to operate the machine.

Note:
To un-install the Control Program, double click the Remove Program icon, located in the same folder as the Control Program.
Un-installing the program will not delete any NC files that you have created with the software.
Step 5: Connecting the cables

Caution:
Avoid damage to the machine. Never connect or disconnect cables with the power on!

<table>
<thead>
<tr>
<th>Name #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Machine</td>
</tr>
<tr>
<td>2</td>
<td>Air regulator (optional)</td>
</tr>
<tr>
<td>3</td>
<td>Computer</td>
</tr>
<tr>
<td>4</td>
<td>Motion control card</td>
</tr>
<tr>
<td>5</td>
<td>Air supply hose (optional)</td>
</tr>
<tr>
<td>6</td>
<td>Interface cable</td>
</tr>
<tr>
<td>7</td>
<td>Power cable</td>
</tr>
<tr>
<td>8</td>
<td>Power outlet</td>
</tr>
</tbody>
</table>

Attach the motion control card cable
1. Locate the main interface cable that is attached to the rear panel of the machine.
2. Insert this plug into the port on the motion control card you installed in the computer.

Note:
Do not insert the connector backwards
3. Plug in the machine power cord to the power outlet.

Connect the air supply (optional)
1. Locate the air supply regulator on the side of the machine
2. Connect the air supply from your facility to the regulator.
Step 6 (optional): Installing the 4th axis

The optional 4th axis ships in a separate box with its mounting hardware.

1. Position the 4th axis body in an appropriate location on the cross slide so that the mounting holes in the 4th axis base line up with the tapped holes in the cross slide.
   
   **Note:**
   
   Be sure to line up the 4th axis as required for your application.

2. Locate the 4 mounting screws in the 4th axis kit.

3. Insert the mounting screws through the mounting holes in the 4th axis base and thread each screw into the cross slide.

4. Tighten the mounting screws securely.

   **Caution:**
   
   Avoid damage to the machine. Never connect or disconnect the 4th axis cable with the power on!

5. Connect the insulated cable from the 4th axis to the connector at the rear of the enclosure next to the machine base.
Safety

**WARNING**

- Wear approved eye protection!
- Operate only with the safety shield in place.
- In an emergency, always press the emergency stop button before opening the safety shield.
- Rotating cutter hazard!
  - Keep hands clear.
  - Wait until all motion has stopped before opening shield.
  - Do not wear loose fitting clothing or jewelry when operating machine.
- Read safety instructions before starting or operating the machine.

**Safety Instructions**

- Keep the machine and work area clean.
- Do not use the machine in damp locations or use with corrosive or flammable materials.
- Do not open the machine's electrical enclosures while the power cord is plugged in.
- Keep all unauthorized people away from the work area.
- Store idle tools and fixtures away from the machine.
- Clamp or fixture the stock securely to the machine.
- Use sharp cutting tools only for their intended purposes. Handle cutting tools carefully.
- Use appropriate feed rates and spindle speeds while machining.
- Dress properly. Do not wear loose clothing or jewelry.
- Remove tools, keys, and wrenches when not in use.
- Check for damaged tools, clamps, fixtures, and guards before using the machine.
- Wear safety glasses or goggles while using the machine.
- Keep your body clear of the machine's moving parts.
- Stay alert. Do not operate the machine when tired or under the influence of medication, alcohol or drugs.
- Follow instructions for lubrication and inspection of the machine.
- Do not remove safety guards, modify, or misuse the machine.

**SERVICE AND REPAIRS**

Only personnel familiar with the machine's service instructions should service the machine.
Only authorized Intellitek service centers or authorized Intelitek service agents should repair the machine.

**Safety Checklist**

**Before you enter the work area:**
- Put on safety glasses.
- Tie back loose hair and clothing.
- Remove jewelry including rings, bracelets and wristwatches.

**Before machining a part:**
- Only operate the machine after being properly trained in its use.
- Keep fluids away from all electrical connections, outlets, electronic devices, and the computer.
- Make sure you have the correct tool for the job.
- Secure the tool properly.
- Make sure all tool positions have been properly initialized.
- Verify the NC program before machining.
- Remove all loose parts and pieces from the machine.
- Remove adjusting keys and wrenches from the machine.
- Close the safety shield.
- Perform a dry run
- Secure the workpiece properly.

**While machining a part:**
- Do not touch moving or rotating parts.
- Only open the safety shield after all motion has stopped rotating.
- In an emergency, press the Emergency Stop button before opening the safety shield.
- Pull the Emergency Stop button out only after closing the safety shield.
- Keep all unauthorized persons away from the work area.
Guidelines for safe usage

Before operating, adjusting or maintaining the machine:

<table>
<thead>
<tr>
<th>Wear safety glasses</th>
<th>Always put on safety glasses or eye shields before starting up the machine to provide protection from harmful chemicals or projectiles.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dress appropriately</td>
<td>Do not wear loose clothing or jewelry that can get caught in moving parts. Keep your hair away from moving parts by wearing a hat or hair net, or by tying your hair back.</td>
</tr>
<tr>
<td>Know your machine tool</td>
<td>Read all instructions carefully before you use the machine. Keep the usage and safety instructions readily accessible for quick reference. Know the intended applications and limitations of the machine as well as its hazards.</td>
</tr>
<tr>
<td>Avoid a dangerous environment</td>
<td>Never operate the machine in the following dangerous environments:</td>
</tr>
<tr>
<td></td>
<td>• damp or wet locations</td>
</tr>
<tr>
<td></td>
<td>• in the presence of volatile and/or flammable solvents and lubricants.</td>
</tr>
<tr>
<td>Keep untrained visitors away from the equipment</td>
<td>Keep children and visitors unfamiliar with the hazards of rotating machinery away from the work area.</td>
</tr>
<tr>
<td>Prevent unauthorized users from operating the machine</td>
<td>Lock and remove the key from the machine control panel when the system is not in use.</td>
</tr>
<tr>
<td>Do not operate the machine under the influence of alcohol or drugs</td>
<td>Alcohol or drugs impair your judgment and reaction time, and increase the risk of accident.</td>
</tr>
</tbody>
</table>

Setting up the machine

| Check machine components | Always examine components to be sure they are free of shavings and particles from previous operations. Remove such debris to avoid possible binding of components that may result in damage to the machine, the workpiece or the operator. Always make sure the machine is properly lubricated. |
| Avoid accidental starting | Make sure the power switch is off before plugging in the machine power cord. |
| Ground the machine | The machine has an AC power cord terminated by a three-prong plug. The power cord should be plugged into a three-hole, grounded receptacle. Never remove the third prong from the plug on the AC power cord. |
| Keep the work area clean | Cluttered work areas and bench tops invite accidents. |
| Remove adjusting keys and wrenches | Be sure keys and adjusting wrenches are removed from the machine before operating the machine. |
| Do not force a tool | Select the feed rate and depth of cut best suited to the design, construction and purpose of the cutting tool. It is always better to take too light a cut than too heavy a cut. |
| Use the right tool | Select the type of cutting tool best suited to the operation. Don't force a tool or attachment to do a job it wasn't designed to do. |
| Secure the cutting tool | Each cutting tool used in the machining operation must be properly secured. |
| Secure the workpiece | Be certain that you have firmly secured the workpiece before turning on the spindle motor. |
| Keep coolant away from electrical components | Do not allow coolant to splash into or near the computer. |
| Use the proper spindle rotation speed | Consider the material, tool and application to determine the proper spindle speed. |
| Tighten all holding, locking and driving devices | Tighten the work holders and tool holders. Do not over tighten these devices. Over tightening may damage threads or warp parts, thereby reducing accuracy and effectiveness. |
| Use recommended accessories | Use only those accessories designed for use with the machine, available through intelltek. |
## Tending the machine

<table>
<thead>
<tr>
<th>Rule</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keep the enclosure door closed</td>
<td>The enclosure door should remain closed whenever the spindle motor is on or the cross slide is moving.</td>
</tr>
<tr>
<td>Do not overreach</td>
<td>Keep your footing and balance at all times so you won't fall into or grab the moving machine.</td>
</tr>
<tr>
<td>Disable the machine before servicing</td>
<td>Before performing maintenance or service to the machine:</td>
</tr>
<tr>
<td></td>
<td>- press the emergency stop button</td>
</tr>
<tr>
<td></td>
<td>- turn off the power switch</td>
</tr>
<tr>
<td></td>
<td>- lockout power using the spindle lockout switch</td>
</tr>
<tr>
<td></td>
<td>- disconnect the power cable</td>
</tr>
<tr>
<td>Avoid distractions</td>
<td>Pay attention while operating the machine.</td>
</tr>
</tbody>
</table>

## Maintaining the machine

<table>
<thead>
<tr>
<th>Rule</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Disable the machine &amp; disconnect</td>
<td>Always use the emergency stop switch to disconnect power and disable the spindle motor before</td>
</tr>
<tr>
<td>tools before servicing</td>
<td>performing maintenance or service to the machine.</td>
</tr>
<tr>
<td>Maintain cutting tools in top</td>
<td>Keep cutting tools sharp and clean. Lubricate and clean machine components on a regular basis.</td>
</tr>
<tr>
<td>condition</td>
<td></td>
</tr>
</tbody>
</table>

## Stopping the machine in case of emergency

**WARNING**

In the case of an emergency ALWAYS use the emergency stop button!

It is essential to stop the machine immediately if an emergency arises. The Emergency Stop button is located on the front panel of the machine; it has an oversized red cap. Pushing in the Emergency Stop button terminates the part program and completely disables the spindle, even if the computer is turned off.

1. Push in the emergency stop button.
2. Wait until the machine has completely stopped moving before opening the safety shield.

**WARNING**

The spindle requires **10-seconds coast-down** time before coming to a complete stop even when the emergency stop button is pressed!

Always wait for all motion to stop before opening the safety shield.

**To resume operation of the machine:**

1. Be sure the cause of the emergency is resolved.
2. Close the safety shield.
3. Pull the emergency stop button out.
4. Home the machine.
5. Reset the tool position.

**Note:**

You must home the machine after pressing the emergency stop button.
Machine Operation

Getting started

WARNING

Failure to read and understand all safety instructions could result in serious injury.

Before using the machine:
- Read and understand the safety instructions.
- Read and understand the operating instructions.
- Post the safety instructions in the work area.

To complete the setup and operating instructions that follow in this guide, you will need to understand the following procedures:

Start the machine

1. Turn the lockout switch to the unlocked position.
2. Turn on the power switch.
3. Turn on the computer.
4. Double-click the eXpertMill™ CNC Control Software icon.

Move the axes

Using the jog panel

Use the jog panel to move the machine along its axes. The jog panel should be visible on the right side of the control software window.

Note:

If the jog panel is not visible, select View > Jog Control.

1. Determine the type of motion you wish to initiate on the machine.
   - For continuous rapid traverse click the Cont button, then click the appropriate speed for the move.
   - For precise moves in small increments, click one of the step buttons with the appropriate increment.
2. Click the X Y or Z axis button in the appropriate direction to make the move.
   - For rapid traverse moves, click and hold the mouse. The machine will move until you release the mouse button.
   - For incremental moves, the machine moves the selected increment, then stops.

Shut down the machine

1. Close the control software.
2. Turn off the machine power switch.
3. Turn the lockout switch to the off position.
4. Remove the lockout key and store it.
### Using the control panel

**Power and Lock-out switch**

The power switch (1) turns machine power on/off. The spindle lock-out switch (2) prevents power from reaching the spindle. The spindle will not operate unless the lockout switch is in the unlocked position. All other machine functions are useable while the spindle is locked.

**Inputs / Outputs**

The Inputs and Outputs panels (3 & 4) provide standard terminal blocks for robotic interface. By wiring between the terminals you enable communication between the machines. The LED indicator lights when an input/output signal is enabled.

On the inputs panel you connect between one of four COM contacts and Inputs 1 - 8.

On the outputs panel, connect between outputs 1 - 8 (using the COM contact) and either NO (normally open) or NC (normally closed) as required for your application.

**I/O NC codes:**

Use the corresponding NC codes shown below to control specific I/O signals and the machines response to them:

**H** specifies the I/O number

**G25** Wait until input is ON

**G26** Wait until input is OFF
- Use G25 to cause the machine to wait until the specified input is ON before executing the operations on the block.
- Use G26 to cause the machine to wait until the specified input is OFF before executing the operations on this block.
- Use an H code to specify an input which corresponds to inputs 1 - 8 on the machine control box (see table below).

**Example:**

G26 H14; Wait until input 4 is OFF.

**M25** Output ON

**M26** Output OFF
- Use M25 to set the specified output ON.
- Use M26 to set the specified output OFF.
- Use an H code to specify an output which corresponds to outputs 1 - 8 on the control box (see table below).

**Example:**

M25 H14; Turn output 4 ON.

---

<table>
<thead>
<tr>
<th>Item #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Machine power switch</td>
</tr>
<tr>
<td>2</td>
<td>Spindle lock-out switch</td>
</tr>
<tr>
<td>3</td>
<td>Inputs terminals</td>
</tr>
<tr>
<td>4</td>
<td>Outputs terminals</td>
</tr>
<tr>
<td>5</td>
<td>Spindle display</td>
</tr>
<tr>
<td>6</td>
<td>Machine state indicators</td>
</tr>
</tbody>
</table>

---
D/O Reference Table

<table>
<thead>
<tr>
<th>I/O:</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
<th>8</th>
</tr>
</thead>
<tbody>
<tr>
<td>Code</td>
<td>H11</td>
<td>H12</td>
<td>H13</td>
<td>H14</td>
<td>H15</td>
<td>H16</td>
<td>H17</td>
<td>H18</td>
</tr>
</tbody>
</table>

Results when used with:

<table>
<thead>
<tr>
<th></th>
<th>Output 1 ON</th>
<th>Output 2 ON</th>
<th>Output 3 ON</th>
<th>Output 4 ON</th>
<th>Output 5 ON</th>
<th>Output 6 ON</th>
<th>Output 7 ON</th>
<th>Output 8 ON</th>
</tr>
</thead>
<tbody>
<tr>
<td>M25</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>M26</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>G25</td>
<td>Wait for Input 1 ON signal</td>
<td>Wait for Input 2 ON signal</td>
<td>Wait for Input 3 ON signal</td>
<td>Wait for Input 4 ON signal</td>
<td>Wait for Input 5 ON signal</td>
<td>Wait for Input 6 ON signal</td>
<td>Wait for Input 7 ON signal</td>
<td>Wait for Input 8 ON signal</td>
</tr>
<tr>
<td>G26</td>
<td>Wait for Input 1 OFF signal</td>
<td>Wait for Input 2 OFF signal</td>
<td>Wait for Input 3 OFF signal</td>
<td>Wait for Input 4 OFF signal</td>
<td>Wait for Input 5 OFF signal</td>
<td>Wait for Input 6 OFF signal</td>
<td>Wait for Input 7 OFF signal</td>
<td>Wait for Input 8 OFF signal</td>
</tr>
</tbody>
</table>

**Spindle (5)**
- **Enable**: Lights green when power to the spindle is enabled
- **Speed**: Graphically displays the speed (from minimum to maximum) of the spindle when in operation.

**Machine state indicators (6)**
- **Safety shield**: Lights red when the door is open
- **Emergency stop**: Lights red when the emergency stop is pushed in.
- **Axis motor power**: Lights green when power is available to the axis control.
- **Axis Limits**: Lights red when an axis travel limit is hit on one of the XYZ axes. If the positive limit is hit, the indicator labeled + lights on the respective axis, if the negative limit is hit, the indicator labeled - lights.
- **Axis enable**: Lights green when power to the respective axis is enabled. Lights red if a fault occurs on one of the axes.

**Circuit breakers (not shown)**
The control box houses circuit breakers for the *spindle*, *axis motor* and the *main* circuit. These are accessible by removing the rear panel of the machine (see Maintenance).

In case of spindle overload, such as during a tool crash, the spindle breaker will trip. If that happens follow the procedure for resetting the circuit breaker in the maintenance section.
Installing the tool

**WARNING**

Avoid injury! Milling tools are extremely sharp.
- Use gloves or other protective means when handling tools.
- Never touch the cutting edges with your hands.
- Always handle the tool by the shank.
- Always wait for all motion to stop before opening the safety shield

**Attach the cutting tool to the tool holder**

1. Insert the tool into the ISO 20 tool holder.
2. Line up the flat part of the tool with the setscrew on the side of the tool holder and tighten the setscrew.

**Note**

If you have the optional automatic tool changer, proceed to "Using the ATC" for further instructions.

**Insert the tool holder into the spindle head**

**WARNING**

Pinch hazard! Avoid injury! The machine uses considerable force to hold the tool in the spindle.
- Do not allow your fingers to be caught between the tool and the spindle while installing:
  1. Use gloves or other protective means when handling tools.
  2. Always handle the tool and holder by the shank.

**If you have a manual drawbar:**

1. Turn the drawbar handle on the side of the spindle head to open the drawbar.
2. Insert the tool holder into the spindle taper.
3. Turn the handle back to its original position.

**If you have a power drawbar:**

**Note:**

You must have the software running to operate the power drawbar
1. Insert the tool holder into the spindle.
2. In the control software, click the drawbar button on the toolbar.
   The drawbar will lock the tool holder in place.

**Note:**

Once you have installed a tool, you must define the tool in the control program software. See “Configuring Tools”.

**Using the ATC**

The optional automatic tool changers allow tool changes to be incorporated into the NC program and automatically executed by the machine with no user intervention.

The 4-tool table-ATC is factory-mounted on the cross slide.
The 12-tool carousel-style ATC mounts to the enclosure off the cross slide allowing maximum axis travel in the work area.
Both tool changers accept ISO 20 tool holders.

**Note:**

The tool changers are factory installed requiring no installation.
To use the automatic tool changer you must first complete all the hardware and software installation procedures.
The 12-tool ATC should be checked for alignment before use, as described below.

**Checking the alignment of the 12-tool ATC**

If your machine is equipped with a 12-tool automatic tool changer, check the alignment of the platter with the spindle before use and adjust if necessary.

**To check the alignment of the ATC:**

1. Insert an ISO 20 tool holder into a station 1 on the platter.
2. Jog the spindle up along the Z axis so that it fully clears the platter and tool holder.
3. Click Tools > Operate ATC to open the Operate ATC dialog box.
4. Click Platter Out to move the platter into the loading position.
5. Click Home to move station 1 to the loading position beneath the spindle.
6. Close the Operate ATC dialog box.
7. Jog the spindle directly over the top of the tool holder.
8. Carefully jog the spindle down so that the spindle taper is close enough to the tool holder to gauge its alignment.
   The spindle taper and the tool holder should be centered from left to right.

If they do not align:
To align the platter, you may need to adjust either the lateral alignment of the ATC or the rotational position of the platter, or both.

To adjust the lateral alignment of the ATC:
1. Determine in which direction you need to adjust the platter.
2. Jog the spindle away from the platter.
3. Use a small flathead screwdriver to remove the e-clips from the top and bottom of the clevis at the platter end of the piston rod.
4. Remove the pin from the clevis.
5. Adjust the length of the piston by turning the clevis:
   a. To move the platter to the right in relation to the spindle, turn the clevis clockwise.
   b. To move the platter to the left in relation to the spindle, turn the clevis counter-clockwise.
6. Check your adjustment:
   a. Re-insert the clevis pin (leave off the e-clips).
   b. Home the ATC.
   c. Jog the spindle close to the tool holder again to check the alignment.
7. If necessary, repeat steps 1 - 6 above until the platter is aligned properly.

Note:
To properly align the tool position, you may also need to adjust the rotational position of the platter as described below.
8. Re-insert the e-clips on the clevis pin.
9. Jog the spindle away from the platter.

To adjust the rotational position of the platter:
1. Home the ATC.
2. Remove the cover from the 12-tool ATC motor.
3. Loosen the set screw on the coupling between the ATC motor and the ATC shaft.
4. Insert an ISO 20 tool holder into a station 1 on the platter.
5. Jog the spindle directly over the top of the tool 1 holder.
6. Carefully jog the spindle down so that the spindle taper is close enough to the tool holder to gauge its alignment.
7. Adjust the position of tool 1 to line up with the spindle.
8. When the alignment is correct, retighten the screw on the ATC shaft coupling.
9. Jog the spindle away from the platter.
10. Replace the ATC motor cover.

When the alignment is correct:
1. Click Tools > Operate ATC > Platter In to return the platter to its stationary position.

Setting up the tool stations
- To use the ATC you must install the tools into ISO 20 tool holders (see the section "Installation") and place them in the ATC station.

- 4-tool ATC
- 12-tool ATC
Initializing tools in the ATC

Note:
The tool station locations on the 12-tool ATC are set at the factory. The following procedure only applies to the 4-tool ATC.

To initialize a tool:
1. Home the Machining Center.
2. Open the draw bar by clicking the draw bar button on the toolbar.
   
   Note:
   When the drawbar opens, a continuous blast of air pressure issues from the spindle taper. This ensures no debris enters the spindle and interferes with tool holding.
3. Jog the cross-slide to position the spindle shaft directly over the top of the tool holder in the station you wish to initialize.
4. Using 0.010" incremental steps, jog the spindle down so that the spindle center encompasses the tool holder.
   Adjust the X - Y positioning as you go so that the spindle center and the tool holder center match up.
5. Stop jogging the spindle when you notice the spring-loaded tool post on the ATC start to move down from contact with the spindle.
6. Jog the spindle up one 0.010" step.
7. Select Tools > Initialize Station Location
8. Select the appropriate tool number from the fly-out menu.
Repeat this sequence for each tool station you are using.

Automatically changing tools using the ATC

To perform an automatic tool change:
1. Select Tools > Insert Tool From
2. Select the appropriate station from the fly-out menu.
   The menu contains a list of the available tool stations. If you select Station 1, the Machining Center moves to Station #1 and inserts the tool located there.

Selecting a tool to use
1. Click Tools > Select Tool. The Select Tool for Use dialog box appears.
2. Select a tool from the drop-down Tool list. The tool parameters appear in the window to the right of the list.
3. Select an action to exit the dialog box:
   - Click Select Tool button if the tool is already in the mounted spindle.
   - Click Insert Tool to perform a tool change cycle. When the spindle stops, you are prompted to insert a tool. After you insert the tool and press F5, the machine returns to its original position.

Using the cross slide

The cross slide consists of a matrix of 3/8"-16 tapped holes spaced 1" on center. This enables precise and repeatable work holding and fixtureing for custom applications.
Use the 3/8" - 16 3.5" stud (2) with the 3/8" - 16 nut (1) to secure work-holding fixtures to the cross slide.
Two 3/8 - 16 studs and two 3/8" - 16 nuts are included in the accessory kit with step clamps for work holding.

Stock holding options

Step Clamps
Step clamps are used to hold stock that does not fit well into a manual vise or has an odd shape.

Manual Vise
The manual vise can be mounted anywhere on the cross slide. The vise can also be rotated on the cross slide 90, 180 or 270 degrees enabling the user to position the fixed jaw of the vise in the desired orientation.

Precision Air Vise
The precision air vise option can be linked to any of the eight available outputs. The vise can be opened or closed in the software by turning on either of the outputs manually or programmed using M25/M26. The vise automatically adjusts to the
Changing the spindle speed range

The spindle has two speed ranges
To change the spindle speed range you must:
1. Change the spindle belt position.
2. Configure the spindle speed in the control software machine setup program.

Changing the belt position:
1. Remove the spindle head guard from the spindle head.
2. Loosen the four screws on the spindle motor a few turns.
3. Slide the spindle motor housing forward to loosen the spindle belt.
4. Reposition the belt on the spindle pulleys as shown below to set the spindle speed range.
5. Slide the motor housing toward the back of the machine to tighten the belt.
6. Re-tighten the screws.

Configuring the spindle speed range in the setup program
1. Be sure the control software is not running.
2. Open the machine setup program.
3. Set the spindle speed to the new speed range.
4. Click OK to save the settings and close the machine setup program.

Adjusting the spindle belt
The spindle motor drives the spindle shaft with a belt.
Indications of a loose or worn belt:
• The belt squeals at slow speeds
• The belt slips
If you notice any of these indications, adjust or replace the belt as instructed below:

<table>
<thead>
<tr>
<th>WARNING</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Before making adjustments:</strong></td>
</tr>
<tr>
<td>• Press the emergency stop button</td>
</tr>
<tr>
<td>• Wait until all motion has stopped</td>
</tr>
<tr>
<td>• Unplug the machine</td>
</tr>
<tr>
<td>• Be sure the spindle is not engaged in a part, under any tension</td>
</tr>
<tr>
<td>• Remove the tool from the spindle</td>
</tr>
</tbody>
</table>

To adjust the spindle belt:
1. Remove the spindle head guard from the spindle head.
2. Loosen the four screws on the spindle motor a few turns.
3. Push the motor housing toward the back of the machine to tighten the belt.
4. Re-tighten the screws.
5. Turn the spindle shaft to make sure the spindle runs freely by hand and the spindle motor turns.
6. Turn on the spindle motor and slowly increase the spindle speed.
7. Check for excessive vibration and / or heat.

| Caution: |
| If the spindle heats up quickly, the belt is too tight. Readjust the belt to loosen it. |
Once the tools are installed you must complete the following steps:

1. **Configure the tools in the software.**
2. **Configure the ATC to recognize the tools.**
3. **Initialize each tool.**
Configuring tools

Creating and editing tools
To create a new tool you can either start from scratch or copy and paste an existing tool.

To manually create a new tool:
1. With the software open, click Tool > Setup Library. The Setup Tool Library dialog box appears.
2. Select an unassigned tool number from the Tool Library list.
3. Select a tool type, such as End Mill, from the Tool Type drop-down menu.
4. Enter a name for the tool in the Description field.
5. Select a Station for the tool. Station numbers are provided for those systems that are equipped with an Automatic Tool Changer. If you do not have an Automatic Tool Changer, select Station #1.
6. Enter the number of teeth (Num Teeth) on the tool.
7. Enter the Material Type from which the tool should be made.
   You can also edit or create a material type.
8. Enter a tool Diameter.
9. Apply the new parameters to the selected tool number by clicking the Apply button.
10. Press Enter or click on OK to accept the new tool information.

To copy an existing tool:
1. Open the Setup Tool Library dialog box (Tools > Setup Library).
2. Select the tool you want to copy from the left panel.
3. Click Copy Tool.
4. Select an undefined tool from the left panel.
   Note:
   If you paste a tool onto a tool that is already defined, you will overwrite the tool settings. Assigned tool numbers are displayed with a tool icon. Unassigned tool numbers have no tool icon.
5. Click Paste Tool.

To edit an existing tool:
1. Select an existing tool from the Tool Library list.
2. Make the desired changes to the tool parameters, then click the Apply button.
3. Click OK to accept the new tool information. Click Cancel to exit the Tool Library dialog box without changing the tool library.

Configuring the ATC
Select Tools > Configure ATC to define the tools in the specific tool stations on the Automatic Tool Changer. You must use the Configure ATC dialog box to tell the software which tools have been placed in each station.

Note:
Each tool station has its own list of tools.
To assign tools to the stations use the Station entry in the Tool Library dialog box.

To assign a tool to a station:
1. Select the Setup Library command from the Tools Menu.
2. If necessary, define the tool.
3. Select the icon for the tool you wish to use from the Tool Library list.
4. Using the Station field, select the station in which you intend to place the tool.
5. Repeat steps 1 and 2 for any other tools you wish to define.
6. Click Ok to save your changes and exit the dialog box.
7. Select Tools > Configure ATC.
8. Using the drop-down menu for each station, select the tool you defined for each station. Select the tool that is actually in the station. If the station is empty and that stations tool is not the one in the spindle, select the empty tool holder icon from the list.
9. If one of the tools is currently held in the spindle, select the In Use button for that station.
10. Click OK to accept the new configuration.

Note:
Be sure to establish tool heights before running multiple-tool programs.
size of the stock. This vise is typically used when a robot is integrated with the machine to load and unload the work piece as in Flexible Manufacturing Systems (FMS).

**Dual Axis Air Vise**

The dual axis air vise option can be linked to any of the eight available outputs. Both pistons of the vise are operated using a single output. The vise can be opened or closed automatically in the software using the outputs manually, or programmed using M25/M26. The vise automatically adjusts to the size of the stock. This vise is typically used when a robot is integrated with the machine to load and unload the work piece as in a CIM cell.

**Low Profile Clamping**

The low profile clamping option allows the stock to be held without any obstructions that the tool can come in contact with. Three clamps can be positioned on either side of the reference bar to secure the stock. The clamps are manually operated and automatically adjust to the size of the stock.

### Setting up for machining

**Setting the point of origin**

You must define a point in the work area as the origin. The origin is a point where the axes meet. The coordinates for the origin are zero on all axes.

**Note:**

Before you set the work piece origin you must home the machine.

The tool length and the workpiece position on the cross slide may vary from one tooling setup to another. Therefore, the point of origin (zero position) must be set each time the setup is changed.

**To set the point of origin manually:**

1. Use the Jog Control panel to carefully move the spindle until the tool is close to the point you wish to establish as the origin (i.e., level with the top corner of the stock.)

2. On the Jog panel, select Slow, and select one of the incremental step modes (0.01 or 0.001 are recommended to position the tool most accurately).

3. Jog the axes until you get the tool tip to just touch the workpiece.

4. Select Setup > Zero Position

5. Click on OK to set the workpiece origin.
To set the origin using tool radius

You can also define the origin using the tool radius as an offset value.

For example, if you want the origin to be at the corner of the stock, you can jog the tool to touch the edge of the stock, and use the tool radius as the offset value to set the origin.

Note:

The following procedure assumes your application requires the origin to be set the top left front corner of the stock.

To set the X axis:

1. Jog the tool to the left of the side of the work piece below the top of the stock.
2. Using the smallest jog steps possible, carefully jog the tool to just touch the side of the stock.
   This process is called touching off the stock.

Tip:

Use a piece of paper between the tool tip and the stock to determine when the tool touches.

4. Enter the following value for the X axis: \( \left( \frac{\text{tool diameter}}{2} \right) \times -1 \)
   
   Example:
   
   0.25” diam end mill:
   
   \[
   0.25 / 2 = 0.125 \times -1 = -0.125 \text{ x-axis value}
   \]

To set the Y axis:

1. Jog the tool to the front of the stock and touch the front of the stock using the same precision as you used for the X-axis.
2. Select Setup > Set Position.
3. Enter the same value for the Y-axis as used for the X-axis.

To set the Z axis:

1. Jog the tool over the top of the stock and touch off the top of the stock.
2. Select Setup > Set Position.
3. Enter 0 (zero) for the Z-axis.

To set the origin using Set Axis to Zero

Use Set Axis to Zero to set the origin as a point offset in relation to the current position of the tool.

Note:

Not available when equipped with the optional 4th axis

For example, if you want the origin to be at the corner of the stock, you can jog the tool to touch the edge of the stock, and use the tool radius as the offset value to set the origin.

To set the X axis:

1. Jog the tool to the left of the side of the work piece below the top of the stock.
2. Using the smallest jog steps possible, carefully jog the tool to just touch the side of the stock.
   This process is called touching off the stock.

Tip:

Use a piece of paper between the tool tip and the stock to determine when the tool touches.

3. Select Setup > Set Axis to Zero.
4. Make sure the X-axis radio button is selected.
5. Make sure the Use Tool Radius radio button is selected.
6. Select the center picture, which represents the orientation of the tool with respect to the stock (the blue line).

7. Select OK. Notice in the Machine Info window the X-axis position is set to a dimension that equals half the diameter of the tool and was taken directly from the tool library.

To set the Y axis:

1. Jog the tool to the front of the stock and touch the front of the stock using the same precision as you used for the X-axis.
2. Select Setup > Set Axis to Zero.
3. Select the Y-axis radio button.
4. Make sure the Use Tool Radius radio button is selected.
5. Select the middle picture because that represents the orientation of the tool with respect to the stock (the blue line).

6. Select OK. Notice in the Machine Info window the Y-axis position is set to negative 0.25".

To set the Z axis:

1. Jog the tool over the top of the stock and touch off the top of the stock.
2. Select Setup > Set Axis to Zero.
3. Select the Z-axis radio button.
4. Select OK. Notice in the Machine Info window the Z-axis position is set to zero.
5. Jog the Z-axis up off of the work piece. Select Setup > Go To Position. Set the X, Y and Z-axis values to zero and select OK. The machine will move to what it thinks is the work piece origin. This will confirm if the work piece origin was set correctly.
Setting spindle speed

Use the Spindle command in the Setup Menu to specify a spindle speed if you have not used an S code in your NC program.

Note:
This feature does not override an S code in the NC program.

The Spindle Speed Switch on the machine front panel primarily controls spindle speed. If the switch is set to CNC, spindle speed is determined by an S code in the NC program. (M03–spindle on, followed by the S code with the value of the spindle speed.) If there is no S code in the NC program, spindle speed is determined by the Setup Spindle dialog box.

To specify a spindle speed:
1. Select the Spindle command from the Setup Menu. The Spindle Setup dialog box appears.
2. Select a spindle speed by entering a value in the RPM box, or by using the slider and arrow buttons.

Adjusting soft limits

You can use soft limits to confine the tool travel to an area smaller than the normal maximum travel. This is helpful when working with devices such as robots, or when you have installed fixtures within the normal work area that you don’t want the tool to hit.

If the spindle motion exceeds the defined soft limit, the machine shuts down.

Note:
You must home the machine before using soft limits.

To establish software limits on the machine:
1. Home the machine.
2. If necessary, jog to a location within the range of the soft limits you intend to establish.

Note:
The spindle must be inside the work area defined by the soft limits in order to enable Soft Limits. If you are not, the settings you enter in the Setup Soft Limits dialog box will have no effect.
4. Enter the coordinates that define the software parameter you wish to establish.
5. Click the Enable Soft Limits option. Once you have set up your parameters, you may use this option to turn the soft limits on or off, as you need to use them.
6. Click OK to apply the new soft limit parameters.

Resetting the machine after a limit switch stop

To restore normal operation of the machine after a limit switch stop:
1. Select Jog Control from the View Menu or from the Standard Tool Bar.
2. Click the appropriate jog key on the jog keypad, to move the spindle away from the triggered limit switch.
3. Check your initial machine setup and/or the part program to locate the cause of the incorrect movement.

Running NC programs

Before you begin
- All hardware, tooling and accessories must be properly installed
- You must be familiar with all safety precautions

Opening an NC Program
1. Select File > Open.
2. Navigate to the folder containing the file.
3. Select the file and click Open.

Setting machine home

Before you can perform many of the machine and software functions you must establish a point of origin at the ends of travel on the machine. The machine uses this point - called machine home - as a reference for all machine coordinate movements and work coordinate settings.

To set machine home:
2. Click Set Home. The machine will move the axes to the positive end of travel (home position).
Note:
Before you can use any homing, Soft Limits or Coordinate Systems commands, you must use the Set/Check Home command to establish an initial reference point.
You can also implement homing commands (G27, G28, G29) in your NC program to return to and check this established position.
3. Set the point of origin.

Verifying an NC program
Using tool path verification, you can check for programming errors before running a part program.
1. Select Program > Verify.
   The Verify Program dialog box appears.

Note:
The default starting line for a program is Line 1. When verifying a program for the first time, you should begin on Line 1.
If necessary, adjust the settings to match your part.
2. Click Verify Program, then watch the Verify Window.
3. When the program pauses, click Go.
4. When the verification is completed, the Normal Program Stop dialog box appears. Click OK.

Running an NC program

Warning
Unless you are in simulate mode: Before executing any program be sure all safety precautions have been taken:
- Be sure the safety shield is closed.
- Wear safety glasses.
- In case of an emergency, immediately press the emergency stop button.

To run a program:
1. After reviewing the Safety Checklist, select the Run/Continue command from the Program Menu. The Run Program dialog box appears.
2. Make sure that the Start Line box is set to line 1 of the program.
3. Click the Run Settings button. The Run Settings dialog box appears.
4. Make desired changes in the Run Settings dialog box, then select OK.
5. Click the Run Program button to begin running your program.
6. After the part is finished, wait until all motion has stopped before opening the safety shield and removing the finished part.
Maintenance

eXpertMill™ VMC-0600 maintenance schedule

The table below shows the recommended schedule for maintenance.

<table>
<thead>
<tr>
<th>Action</th>
<th>Every use</th>
<th>150 Hours</th>
<th>250 Hours</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clean chips out of machine</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Coat exposed surfaces with light oil</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lubricate lead screws and linear slides</td>
<td></td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Check spindle belt tension</td>
<td></td>
<td></td>
<td>X</td>
</tr>
</tbody>
</table>

**Maintaining the spindle**

The spindle belt is the only user serviceable part of the spindle head:

- To change the spindle speed range you need to change the position of the belt.
- If the belt becomes loose or worn, you need to tighten or replace it.

<table>
<thead>
<tr>
<th>Part</th>
<th>Maintenance required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Spindle circuit breaker</td>
<td>Reset if needed</td>
</tr>
<tr>
<td>Spindle belt</td>
<td>Adjust tension / replace when necessary as described below</td>
</tr>
</tbody>
</table>

**Resetting the spindle circuit breaker**

The spindle circuit breaker located inside the control box. In case of spindle overload, such as during a tool crash, the spindle breaker will trip. If that happens follow the procedure below to reset the circuit breaker:

1. Shut down and unplug the machine.

   **Caution:**
   
   Avoid damage or personal injury!
   Be ready to support the rear panel when removing the rear panel screws in the next step. 
   Do not allow the rear panel to drop onto the machines cables.

2. Remove the rear panel of the machine by removing the eight thumb-screws securing the panel to the machine housing.

3. Locate the breaker labeled "Spindle" on the rear panel of the control box.

   **Note:**
   
   If the circuit has tripped, the switch will be in the "off" position - toward the machine. If the breaker switch is pointing away from the machine, it does not need to be reset.

4. If the breaker has tripped, move the switch back to the "on" position.

5. Replace the rear panel and secure it with the eight thumb-screws.
Lubricating the machine

The following components of the motion system require lubrication:

<table>
<thead>
<tr>
<th>Component</th>
<th>Lubricant</th>
<th>Frequency</th>
</tr>
</thead>
<tbody>
<tr>
<td>Leadscrews</td>
<td>intelitek part #39-0000-0058 TriGel lubricant</td>
<td>150 hours</td>
</tr>
<tr>
<td>Linear slide guide rails</td>
<td>3-in-1 oil</td>
<td>150 hours</td>
</tr>
</tbody>
</table>

Caution

Improper lubricant may damage the motion system components!

- Use only the recommended lubricant on each mechanism as specified in the table.

1. Jog the cross slide and spindle to the extreme negative end of travel on all axes just before the limits are tripped.
2. Remove the bellows covers from the base.
3. **To lubricate the leadscrew** apply a bead of TriGel lubricant (Intelitek part #39-0000-0058) evenly along the entire length of the screw.
4. **To lubricate the guide rails** apply 3-in-1 oil to the guide rails on all axes.
5. Replace the bellows covers.
6. Distribute the lubricant by moving the machine to the limits on all axes.
Limited Warranty

Products sold by intellitek (excluding high-frequency spindles, computer hardware and software) are warranted for a period of one (1) year from date of purchase from intellitek to be free of defects in material and workmanship.

**Spindles:** intellitek warrants its spindles to be free of defects in material and workmanship for the following periods:

- **High-frequency spindles greater than 10,000 rpm:** Six (6) months or 2000 hours from date of purchase from intellitek, whichever comes first.
- **All other spindles:** One (1) year from date of purchase from intellitek.

intellitek software is licensed in accordance with the Software License Agreement accompanying each software product. Opening the package in which the software is delivered constitutes acceptance of the terms of such license. Software is sold "AS IS" without warranty of any kind, expressed or implied, except as may otherwise be contained in the Software License agreement.

This warranty covers the repair or replacement, at intellitek’s option, of any intellitek product or part that proves defective, subject to the limitations and exclusions listed below.

This warranty is the buyer's sole remedy in the event of defective product. The warranties of merchantability and fitness for a particular purpose are specifically excluded. In no event shall a warranty extend beyond one year from the date of shipment.

Hardware and software not manufactured by intellitek will not be covered under any intellitek warranty. These products will only be covered by the warranties, if any, accompanying these products when shipped to you.

Limitation of liability

Intellitek shall not be liable in any event for lost profits, lost production time, shipping costs, delays in shipment, incidental or consequential damages of any kind arising out of the sale, use, or inability to use its products, or any other damages related to the failure of the defective part, including the failure of its products. In no event shall intellitek have any liability in excess of the cost of the product. Some states do not allow the exclusion of or limitation of consequential damages, so the above limitation or exclusion may not apply to you.

Exclusions

The following conditions will void the warranty:

- Failure to install, maintain and operate the equipment in accordance with the recommendations in the documentation.
- Failure to comply with industry standards in usage, including proper feeds and speeds.
- Unauthorized alterations, repair or service to the machine or any of its components.
- Unauthorized modifications to software, hardware or electrical input.
- Unauthorized modifications to control settings on amplifiers, inverters, drivers and any other electronic device.
- Improper air settings to all systems.
- Use of unbalanced, worn or improperly fitted tools and tool holders.
- Misalignments due to lack of maintenance, including the ATC.
- Too high speed and excessive local vibration.
- Accidental instantaneous overloads.
- Contamination resulting from failure to maintain a clean work area.
- Failure to maintain a good electrical or mechanical connection with intellitek.

THE FOREGOING WARRANTY IS THE SOLE WARRANTY APPLICABLE TO THE PRODUCTS SOLD HEREDUNDER.

This warranty gives you specific legal rights. You may also have other rights, which vary from state to state.

Technical Support

If you need technical assistance, contact your intellitek dealer.

Free technical support is also available through intellitek:

- **Phone:** (800) 221-2763
- **Fax:** (603) 625-2137
- **Email:** support@intellitek.com
- **Web:** www.intellitek.com

What you need when calling

- The product serial number
- The name of the owner of the product
- The specifications of your computer
- Notes on any Control Program error messages
- Access to the hardware and software components of your system

Return procedure

- In no case are goods to be returned without first obtaining a return authorization from intellitek.
- Goods built to order are not subject to return for credit under any circumstances.
- Any goods returned without a return authorization from intellitek will remain property of the sender and intellitek will not be liable for loss by theft, fire, or other damage.
- All shipping and transportation charges related to returns are the responsibility of the owner.

IMPORTANT!

Keep the original packaging in which the machine was shipped. To return components to the factory, pack them for shipping exactly as they were received. Intellitek will not be responsible for any damage incurred during shipping when components are not returned in the original packing materials. Any cost incurred by intellitek to put goods in proper packaging will be charged to the owner.

If you need to return a product:

1. Contact intellitek. A Technical Support representative will issue you a return materials authorization number (RMA).
2. Write the RMA and your return address on the outside of the product carton or crate. Failure to do so can result in a delay in the return of your product.
3. Ship the product to intellitek.

intellitek

34-0600-0000 Rev-E 05-05